4 posty w tym temacie

Napisano (edytowany)

Witam.

Gdy zaktualizowałem gta poprzez steam  i chcę włączyć gta online wyskakuje mi to co jest widoczne na załączonym screenie. Dzieje się tak cały czas kiedy chcę dołączyć do online. Dodam jeszcze, że

kiedy kliknę kontynuuj  to włącza mi singla od początku resetuje wszystkie postępy w trybie fabularnym.

Bez tytułDSADSA.png

Edytowano przez FordHan

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj kilka kroków:

Re-Instalacja Frework 3.5

Re-Instalacja Microsoft Visual C++2008 SP1

Re-Instalacja DirectX

Wpisz w wyszukiwarce(Lewy dolny róg) dodaj lub usuń programy weź Gta V i Naprawa.Wtedy powinno ci się wszystko uregulować :).

1 osoba lubi to

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się

    Chatbox
    Nie masz uprawnień do chatu.
  • Podobna zawartość

    • Nocne sranie
      Przez Namo
      Poziom spierdolenia gówniaków sięga zenitu, już nie wystarcza "zadymka fiu fiu".

    • Pacific standard - finał bez kurumy 2017 - filmik/tutorial !
      Przez beenek
      Hejka, zrobiłem tutorial na youtubie jak przejść finał w Pacific Standard bez użycia glitcha z Kurumą. 

      GtaOnlineTV - GTA W AKCJI - Pacific Standard - Napad - Bez Kurumy - update 2017 !
      Pozdrawiam, Krzysiek  !
    • Kolejny gowniany sprzęt czy inna przyczyną?
      Przez xlipax
      Laptop hp 
      Ram 8gb
      Procek: intel core i7 2x 2.6ghz
      Grafika: AMD Radeon r7 m440 2gb
      Mój problem polega na tym ze na najniższych ustawieniach i na najniższej rozdzielczości gra odtwarza się niczym pokaz slajdów w powerpoincie. Kolejne pytanie: najniższe ustawienia to średnie?  Do wyboru mam srednie/wysokie/b. wysokie/ultra. Bardzo proszę o pomoc