5 postów w tym temacie

Napisano (edytowany)

Witam, mam problem z GTA V. Otóż chodzi o to, że gra działa normalnie(płynnie) przez około 10 minut, potem przez jakieś 2 minuty jest tak mało fps'ów, że się nie da grać i potem znowu przez 10 minut jest normalnie i znowu przez 2 lagi i tak w kółko. Miałem przypuszczenie, że coś się przegrzewa, ale sprawdzałem temperatury i są okej, a poza tym gdyby się przegrzewał procesor, bądź karta, to po tych 2 minutach nie wróciłyby fps'y do normalności. Słyszałem, że to może być wina Directx 10, jednak mam problem, bo nie mogę przestawić na innego Directx'a, automatycznie po restarcie znów jest ten sam. Próbowałem już zmieniać go w "settings" w folderze GTA w moich dokumentach, aczkolwiek nic to nie dało. Bardzo proszę o pomoc, bo denerwuje to szczególnie kiedy robię jakąś akcje czy coś. Z góry dzięki, miłego wieczoru. :)

Edytowano przez Limitless.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, CycliB napisał:

ile ramu ? i ile vramu na grafice ?

Ram- 6GB, grafika- 2GB.

8 godzin temu, Namo napisał:

Wrzuć to do folderu w Dokumentach \Rockstar Games\GTA V\

settings.xml

Nic to nie dało. :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

masz po prostu mało ramu, miałem podobne freezy przy 8gb, po dołożeniu do 16 przeszło jak ręką odjął

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się

    Chatbox
    Nie masz uprawnień do chatu.
  • Podobna zawartość

    • Blokada tybu adwersarza
      Przez cherry
      Czesc. Chcialem zaprosic kolege ktory ma 4 lvl w GTA 5 Online i gdy go zapraszam do napadów, serii adwersarza czy innych akcji czy misji to pisze ze jest zablokowany
      Nie wiem co to moze byc.