Skocz do zawartości

Recommended Posts

Witajcie.

Problem oczywiście tyczy się GTA V. Polega on na tym, że przy każdym włączaniu gry, program uruchamia się w oknie, bądź przez kilka sekund jest w trybie pełnoekranowym, po czym wywala do okna.

Wiem że powiecie, że jest coś takiego jak "ALT+ENTER" lub "Pełny ekran". Owszem. Jest i sam używam. Lecz w przypadku tego pierwszego sposobu (ALT+ENTER) gra przechodzi do fullscreenu, a po kilku sekundach przełącza się w okno. I tak z 3-4 razy. Potem już działa normalnie.

I tu jest moje następujące pytanie - czy nie ma na to jakiegoś sensownego rozwiązania? Czy można zrobić tak, że przy każdym uruchamianiu gry była ona w trybie pełnoekranowym?

Od razu mówię, że nie instalowałem najnowszej łatki do W10 od Micro$oftu, oraz że przy innych grach nie mam takowego problemu.

Z góry dziękuję za każdą pomoc i poświęcenie!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Maciek    721

uruchom menadzer zadan znajdz proces explorer.exe kliknij na niego prawym przyciskiem myszu i wybierz opcje uruchom ponownie.

  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Aktualizacja sterowników pomogła.

Gra włącza sie w trybie pełnoekranowym, a oprócz tego doszło mi kilka FPS-ów :D

Choć czasami zdarza się, że gra na początku wywala do okna, ale po naciśnięciu ALT+ENTER gra błyskawicznie przełącza się do fullscreenu i tak już zostaje na stałe.

Dziękuję serdecznie za pomoc, Maciek. Temat do zamkniecia B|

Edytowano przez WybuchowyShaq
kurte gupia klajwiatura
  • Lubię to 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz


  • Podobna zawartość

    • Przez Arbuzik4
      Tak jak w temacie szukam ludzi do wspólnego grania. mam 71 lvl 16 lat. Jeżeli ktoś jest chętny to dodajcie na sc ..Negan..1
    • Przez WolakXD
      Siema , 
      Mam chęc pogrania w GTA online ,
      jest problem bo gdy wciśne przycisk home , wejde w ustawienia i tam w sieć,
      to pisze mi UPD czy tam NAT  jest zablokowane
      Mam internet z VEctry więc nie da się grzebać w ustawieniach routera
      Chodzi tu chyba o przekierowanie portów ale nwm jak to zrobić i czy to to
      Prosze o pomoc 
      Pozdrawiam!
×