Skocz do zawartości

Recommended Posts

Witam

Mam mały problem. Mianowicie, nie mam mini mapki która zawsze była w lewym dolnym rogu i nie mam też napisów. Jeszcze problem dotyczy zmiany sterowania. Po zmianie w ustawieniach, po zmianie ich klawisze ustawione nie działają. Proszę o pomoc ponieważ odinstalowałem gre i ponownie zainstalowałem. Nie wiem gdzie tkwi błąd. W ustawieniach jest wszystko dobrze, nie zmieniałem ich, tak jak były tak są. 

Po prostu na samym początku gra długo się uruchamiała, lecz później zmieniłem na tryb fabularny nie online, by ominąć początkowe wyświetlenia.

Proszę o pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyświetlanie HUDa masz w ustawieniach. Klawisze mogą mieć konflikt. 

Wywal folder /Rockstar Games/ z dokumentów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A powiedz mi co zrobić by gra się z początku szybko uruchamiała bo to online mnie denerwuje. Jakieś 30 in to zajmuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, k4rol napisał:

tego huda to coś z nim zrobić ?

Włączyć.

3 minuty temu, k4rol napisał:

co zrobić by gra się z początku szybko uruchamiała

Jaki masz komputer?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Namo napisał:

Włączyć.

Jaki masz komputer?

Chodzi Ci o parametry. Koło 17 wyślę bo jestem teraz w robocie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 4.01.2017 o 13:06, Namo napisał:

Włączyć.

Jaki masz komputer?

Procesor inetla i3 3,2 ghz

Coś jeszcze ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

64 bity x64

8,00 GB Ram

Intel core i3-3220 @ 3,3 GHZ

Nazwa systemu operacyjnego Microsoft Windows 8.1
Wersja 6.3.9600 Kompilacja 9600
Dodatkowy opis systemu operacyjnego  Niedostępne
Producent systemu operacyjnego Microsoft Corporation
Nazwa systemu PC
Producent systemu INTEL_
Model systemu DB75EN__
Typ systemu x64-based PC
Jednostka magazynowa systemu To be filled by O.E.M.
Procesor Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz, 3300 MHz, Rdzenie: 2, Procesory logiczne: 4
Wersja/data systemu BIOS Intel Corp. ENB7510H.86A.0026.2012.0329.1439, 2012-03-29
Wersja SMBIOS 2.7
Wersja kontrolera osadzonego 255.255
Tryb systemu BIOS Starsza wersja
Producent płyty głównej Intel Corporation
Model płyty głównej Niedostępne
Nazwa płyty głównej Płyta główna
Rola platformy Komputer stacjonarny
Stan bezpiecznego rozruchu Nieobsługiwane
Konfiguracja PCR7 Powiązanie nie jest możliwe
Katalog systemu Windows C:\Windows
Katalog systemowy C:\Windows\system32
Urządzenie rozruchowe \Device\HarddiskVolume1
Ustawienia regionalne Polska
Warstwa abstrakcji sprzętu Wersja = "6.3.9600.17196"
Nazwa użytkownika PC\User
Strefa czasowa Środkowoeuropejski czas stand.
Zainstalowana pamięć fizyczna (RAM) 8,00 GB
Całkowita pamięć fizyczna 7,95 GB
Dostępna pamięć fizyczna 6,75 GB
Całkowity rozmiar pamięci wirtualnej 9,20 GB
Dostępna pamięć wirtualna 7,86 GB
Obszar pliku stronicowania 1,25 GB
Plik stronicowania C:\pagefile.sys
Hyper-V — rozszerzenia trybu monitorowania maszyny wirtualnej Tak
Hyper-V — rozszerzenia translacji adresów drugiego poziomu Tak
Hyper-V — wirtualizacja włączona w oprogramowaniu układowym Tak
Hyper-V — zapobieganie wykonywaniu danych Tak
 

Karta graficzna Geforce GTX660

płyta główna opis

Intel DB75EN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
27 minut temu, modoc napisał:

Dorzuć ramu 8 gb i ewentualnie podkręć procek.

Mistrzu, a wiesz może czemu jak włączam grę to chyba jest od tego online długo się t włącza i nie da się wyłą czyć, jedynie grę. Dopiero jak zmieniłem na tryb faularny po jakimś czasie mogę dopiero to wyłączyć i przejść do tego trybu. Wiesz co mogę zrobić ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mialem to samo mieliło i mieliło. Czasami myślalem, że się zawiesza. Mialem e4550 do tego 8 gb i gtx670 i zwykly hdd dorzuciłem ssd 8 gb ramu i trwa to 4-5 min. Za wolno mielisz dane. Dużo też zależy od szybkości łącza. Mam wifi ale specjalnie dla gta podpinam kabel i na nim lecę. GTA jest bardzo wymagająca pod względem trawienia danych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pomóżcie bo nie mam już pojęcia co się dzieje. Nie było mapki i dokumentów. Tak jak kolega pisał usunąłem  /Rockstar Games/ z dokumentów. na drugi dzień znów wrócił ten sam problem. Wszystko zniknęło, nie ma zapisu gry. Za każdym razem trzeba usuwać ten folder by pograć. Proszę, pomóżcie :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jedyne jeszcze co mi przychodzi do głowy to windows. Spróbuj na win 7. Ja już grałem na 7, 8 i 10 i najlepiej chodził mi na 7 i chodził zresztą do momentu jak mi się komp nie spalił. :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz


  • Podobna zawartość

    • Przez Ragnarok
      Szukam osób do klubu motocyklowego żeby porobić trochę misji pograć na luzie i z kimś bo solo trochę lipa w grze mam 38-39 poziom bez spin bez marudzenia po prostu grać for funn nick w GTA to Ragnarok_2000
×