Skocz do zawartości
  • Załóż konto na GTA Forum

    Dołącz do społeczności GTA Forum i bądź na bieżąco z nowościami ze świata GTA Online, dziel się swoimi postępami i szukaj kompanów do wspólnej gry.

Rekomendowany post

Witam

Mam problem z GTA V, zacina się (tryb online też).

Po włączeniu wszystko jest ok. problemy zaczynają się po chwili grania. Klatki spadają co kilka sekund do 0 lub prawie 0. Najgorzej jest kiedy się w coś uderzy. Co w teorii wskazywałoby na procesor, ale w menedżerze zadań ma zużycie na poziomie 70 %, ram dochodzi do 85%. Temperatury i dysk też w porządku. Dzieje się to na każdych ustawieniach.

Specyfikacja:

-Pentium G4560

-Toshiba p300 1tb

-GTX 1050 TI

-8GB ram (2x4, 2400mhz)

-Antec VP500

Edytowano przez WestJumper
Link do komentarza
Udostępnij na innych stronach

  • Odpowiedzi 5
  • Utworzono
  • Ostatnia odpowiedź

Najwięcej napisali

Popularny w dniach

Najwięcej napisali

4 godziny temu, WestJumper napisał:

Win 10 Pro (64 bit)

spróbuj wgrać wersję anniversary update czy jakoś tak link: http://basewin.pl/10jan.html

                                                                                                                                     

Link do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz pisać i zarejestrować się później. Jeżeli masz konto, zaloguj się aby pisać ze swojego konta.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia wypowiedź została przywrócona.   Wyczyść edytor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności GTA Forum