Skocz do zawartości

Recommended Posts

grochun    0

Kilka dni temu grałem sobie elegancko w GTA V, dzisiaj chcę odpalić i wyskakuje mi informacja na samym początku przy włączaniu się gry, że "program przestał działać" i mam napisane żeby ponowić albo wejść w tryb awaryjny i zredukować ustawienia graficzne. Ok, wchodzę w awaryjny, gra się odpala, zmieniam ustawienia na takie, na których grałem zawsze, od premiery, gra mówi że muszę ją zrestartować żeby zapisać ustawienie i po zrestartowaniu znowu błąd wyskakuje. Co jest? Przecież nie dalej jak 3, 4 dni temu wszystko było ok, a teraz nagle źle? Ogólnie to nawet jak dam niskie ustawienia, ale zrestartuje grę, to i tak mam ten błąd. Nie instalowałem żadnych modyfikacji, w ogóle nie ruszałem gry od kilku dni. Ma ktoś jakiś pomysł? Da się to obejść bez konieczności przeinstalowania? Bo jak sobie przypomnę ten czas z płytami, a do tego jeszcze patche, to odechciewa się grać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Namo    1464
11 minut temu, grochun napisał:

Da się to obejść bez konieczności przeinstalowania?

Usuń wszystkie pliki z folderu gdzie masz zainstalowane GTA V oprócz tych dużych z rozszerzeniem *.rpf. Pobierz GTAV_Setup_Tool i rozpocznij instalację w tym samym folderze co masz aktualnie zainstalowane.

  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz


  • Podobna zawartość

    • Przez WolakXD
      Siema , 
      Mam chęc pogrania w GTA online ,
      jest problem bo gdy wciśne przycisk home , wejde w ustawienia i tam w sieć,
      to pisze mi UPD czy tam NAT  jest zablokowane
      Mam internet z VEctry więc nie da się grzebać w ustawieniach routera
      Prosze o pomoc 
      Pozdrawiam!
×