Skocz do zawartości
  • Załóż konto na GTA Forum

    Dołącz do społeczności GTA Forum i bądź na bieżąco z nowościami ze świata GTA Online, dziel się swoimi postępami i szukaj kompanów do wspólnej gry.

Rekomendowany post

Witam.

Spotkał ktoś się z takim problemem w GTA? A mianowicie mam wszystko na maxa i wygładzanie x4. Nic by w tym nie było dziwnego gdyby nie 40-50FPS a obciążenie GPU tylko na poziomie 45-60%... CPU nie jest wąskim gardłem bo to i5 i tylko ~70-80% obciążenia ma.

Czasem wskoczy na 99% to FPSy po 70

Pacjent:

CPU: I5-3330
GPU: Palit GTX 1060 6GB (OC do 2101MHz)
RAM: 8GB
 

Na system mam SSD a gry HDD. Więc tylko GTA używa dysk.

5995d7fb84675_Zrzutekranu(3).thumb.png.269c1102bcd51d3fabad22592d34b495.png

 

//edit

Wygładzanie x4 a bez to tak samo FPS'ów jest. Jedynie przy x8 zużyie GPU skacze do +90% a FPS teżś taki sam.

Z wygładzaniem x8

5995db07ad029_Zrzutekranu(5).thumb.png.a5b70fa2ee02c070ee37c2068f2145eb.png

Edytowano przez xKamilu
Link do komentarza
Udostępnij na innych stronach

  • Odpowiedzi 2
  • Utworzono
  • Ostatnia odpowiedź

Najwięcej napisali

Najwięcej napisali

Zdjęcia z postu

Dołącz do dyskusji

Możesz pisać i zarejestrować się później. Jeżeli masz konto, zaloguj się aby pisać ze swojego konta.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia wypowiedź została przywrócona.   Wyczyść edytor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności GTA Forum