Skocz do zawartości
  • Widget Title

    Transmisja live z GTA Online na kanale namopsx jest teraz offline
  • Załóż konto na GTA Forum

    Dołącz do społeczności GTA Forum i bądź na bieżąco z nowościami ze świata GTA Online, dziel się swoimi postępami i szukaj kompanów do wspólnej gry.

Rekomendowany post

Witam, odrazu przejdę do sedna, mój laptop:

asus, procesor intel i5-7200 cpu 2.50ghz 2.71ghz 2 rdzenie,  8gb RAM, karta nvidia geforce 940mx 2gb, system win10 home

Ustawienia wszystkie na najniższe czyli wszystkie opcje wyłączone cała reszta na średnich ponieważ niskich nie ma nawet do wyboru, directX ustawiony na wersje 10, ludność i zróżnicowanie wszystko na najniższe itp itd

gra po uruchomieniu oczywiście oryginał na platformie steam po pół minuty przestaje być płynna i zaczyna sie klatkowanie jakby komputer nie wyrabial i tyle z grania... w czym tkwi problem? 

Dziekuje za porady 

Edytowano przez Pacikable
Link do komentarza
Udostępnij na innych stronach

  • Odpowiedzi 2
  • Utworzono
  • Ostatnia odpowiedź

Najwięcej napisali

Popularny w dniach

Najwięcej napisali

Popularny w dniach

Dołącz do dyskusji

Możesz pisać i zarejestrować się później. Jeżeli masz konto, zaloguj się aby pisać ze swojego konta.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia wypowiedź została przywrócona.   Wyczyść edytor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności GTA Forum