Skocz do zawartości
  • Załóż konto na GTA Forum

    Dołącz do społeczności GTA Forum i bądź na bieżąco z nowościami ze świata GTA Online, dziel się swoimi postępami i szukaj kompanów do wspólnej gry.

Wystąpił nieznany błąd w funkcjonowaniu usługi Rockstar Games


Rekomendowany post

Błąd powstaje podczas próby wejścia do gry przez launcher. Nie można połączyc się z serwerami online na pc oraz problem wystepuje po pownej instalacji launchera.Nie pomaga reinstalacja gry oraz launchera napisałem do supporta ale wątpie że odpowiedzą, czy ktoś miał podobny problem i czy zna rozwiazanie?

problem.png

Link do komentarza
Udostępnij na innych stronach

  • Namo zmienił tytuł na Wystąpił nieznany błąd w funkcjonowaniu usługi Rockstar Games
  • Odpowiedzi 4
  • Utworzono
  • Ostatnia odpowiedź

Najwięcej napisali

Popularny w dniach

Najwięcej napisali

Zdjęcia z postu

13 godzin temu, atomowykomar napisał:

Błąd powstaje podczas próby wejścia do gry przez launcher. Nie można połączyc się z serwerami online na pc oraz problem wystepuje po pownej instalacji launchera.Nie pomaga reinstalacja gry oraz launchera napisałem do supporta ale wątpie że odpowiedzą, czy ktoś miał podobny problem i czy zna rozwiazanie?

problem.png

Czy wcześniej było dobrze, czy to jest po tej ostatniej aktualizacji? 

Wejdź w ustawienia launchera i wykonaj weryfikację plików gry i daj znać mi 

Link do komentarza
Udostępnij na innych stronach

Tak to po aktualizacji i już robiłem zgodność z plikami gta i dalej nic, pisałem z rokstarem wysłali mi klika sposobów np: z wyłączeniem zapory lub dodaniem portów na których działa gta ale nic nie działa jak sprawdzałem na jakieś stronie, że niby mam zamknięte potrzebne porty to dodałem w zaporze i w ruterze efekt taki sam.

Link do komentarza
Udostępnij na innych stronach

7 godzin temu, atomowykomar napisał:

Tak to po aktualizacji i już robiłem zgodność z plikami gta i dalej nic, pisałem z rokstarem wysłali mi klika sposobów np: z wyłączeniem zapory lub dodaniem portów na których działa gta ale nic nie działa jak sprawdzałem na jakieś stronie, że niby mam zamknięte potrzebne porty to dodałem w zaporze i w ruterze efekt taki sam.

Czy czasami nie blokuje program antywirusowy Tobie zobacz , czy jest aktualny lub wyłącz na ten czas uruchomienia gry 

A jaki masz DirectX 11 spróbuj go też zaktualizować .

Jeszcze  zrób kopię ściągniętej gry GTAV i przenieś tą kopie na inny dysk. Odinstaluj launchera możesz przez ten program Revo Unnistaller Program. Bezpieczne usunięcie wraz z pozostałościami w rejestrze śmieci zaznaczoną tłustym drukiem ścieżkę zaznaczamy i usuwamy.

Następnie w tym samym programie wchodzimy w zakładkę " narzędzia"  i kolejna to " Usuwanie zbędnych plików"  i dajemy skanuj po chwili zobaczymy listę plików do usunięcia , więc usuwamy, a część ich zostanie taka ma być. Uruchomiamy ponownie komputer

Z stron Rockstar ściągamy najnowszą wersję Launchera i instalujemy wskazując mu naszą lokalizację gry, gdyby jej nie widział to trzeba usunąć folder z grą. I w launcher dać zainstaluj grę poczekajmy , aż utworzy się folder i następnie przerywamy proces.  Do tego folderu teraz kopiujemy naszą   kopię gry i sprawdzamy , czy gra się załaduje. Można też przeprowadzić weryfikację plików gry , ale przy wyłączonym programie antywirusowym.

Edytowano przez Recon
Link do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz pisać i zarejestrować się później. Jeżeli masz konto, zaloguj się aby pisać ze swojego konta.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia wypowiedź została przywrócona.   Wyczyść edytor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności GTA Forum