Skocz do zawartości

Recommended Posts

InfoPath™    0

Witam,chciałbym znaleźć odpowiedź na pewien problem który od sporego już czasu nie pozwala mi na grę w GTA IV.

Otóż mój problem wygląda tak:

Przy odpalaniu GTA IV pojawia się tylko jedno ujęcie ekranu odpalania (Loga Rockstar itd.) po chwili obraz się zawiesza, ale muzyka gra dalej.. Ten problem uniemożliwia mi odpalenie gry.

-Co ciekawe ten problem występuje tylko przy odpaleniu GTA IV na mojej karcie graficznej NVIDIA GeForce GT 740M

Szukałem rozwiązań w internecie, ale nic nie znalazłem

Moje Specyfikacje:

OS : Windows 10 -64 bit

CPU : Intel Core i7-4700HQ @ 2,40GHz

RAM 8 GB

Karta Graficzna : NVIDIA GeForce GT 740M ; Zintegrowana karta graficzna Intel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tropiciel    0

Spróbuj włączyć funkcję Direct Play (Panel sterowania -> Programy i funkcje -> Włącz lub wyłącz funkcje systemu Windows -> Składniki starszej wersji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
InfoPath™    0
Dnia 30.06.2017 o 13:09, tropiciel napisał:

Spróbuj włączyć funkcję Direct Play (Panel sterowania -> Programy i funkcje -> Włącz lub wyłącz funkcje systemu Windows -> Składniki starszej wersji)

To nic nie dało :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz


  • Podobna zawartość

    • Przez Bubusbgc
      Witam, mam problem (tak jak wszyscy w gta iv) z lagami. Rozumiem ze slaba optymalizacja itd. ale czy da się coś z tym zrobić? Miejscami klatki spadają do 40.
      Mój PC to:
      i5 7500
      gtx 1060 6gb
      16gb ram hyperx
       
    • Przez Hapsik95
      Siemanko. Mam pytanko czy na tak słabym PC jak widać na obrazku pójdzie GTA IV choćby na najniższych wymaganiach?
      Z góry dziękuje za odpowiedź i proszę nie szydzić  

×