Skocz do zawartości
  • Załóż konto na GTA Forum

    Dołącz do społeczności GTA Forum i bądź na bieżąco z nowościami ze świata GTA Online, dziel się swoimi postępami i szukaj kompanów do wspólnej gry.

Rekomendowany post

Witam, mam problem z GTA V, a dokładniej z GTA Online bo w ten tryb głównie gram. Otóż, od samego początku mam problemy z lagami, głównie gdy przemieszczam się samochodem itp. Podejrzewam, że ma to związek z doczytywaniem mapy, lecz dziwne by mój komputer sobie z tym nie radził. Zmiany ustawień graficznych nie zmieniają nic, lagi są takie same jak na ultra i najniższych. Jest jakiś sposób by naprawić ten problem?

Komputer:

karta graficzna NVIDIA GeForce GTX 970

procesor intel i5-4460

8gb ramu

Link do komentarza
Udostępnij na innych stronach

  • Odpowiedzi 3
  • Utworzono
  • Ostatnia odpowiedź

Najwięcej napisali

Popularny w dniach

Najwięcej napisali

Popularny w dniach

Myślałem o tym również, nie jest to SSD lecz sądze, że ten co posiadam powinien sobie z tym poradzić, nie pamiętam teraz aktualnie modelu itp, ale prędkość to ok. 100MB/s, nie wiem czy to dużo czy mało. Pojemnośc to 1 TB jeśli ma to znaczenie. W innych dużych grach ten problem nie występuje... Myślałem przez pewien czas o sterownikach do grafy, ale wszystko najnowsze.

Link do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz pisać i zarejestrować się później. Jeżeli masz konto, zaloguj się aby pisać ze swojego konta.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia wypowiedź została przywrócona.   Wyczyść edytor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności GTA Forum